TurnKey Linux Virtual Appliance Library

Mediawiki German Language Problem

I made a backup of my files as described here:
www.turnkeylinux.org/forum/support/20090401/upgrade-mediawiki-20081029-new-server-mediawiki-200903

But I just found out, that the character set is not correct. That means that if I had in the old Article-Title a Special Caracter like ÄÜÖ, the page does now not exist any more!!!

My characterset now is displayed as UTF-8 Unicode (utf8)

What should I do to get this working?

Which charset is better latin or unicode?

Regards,
gregor

Liraz Siri's picture

Maybe the article exists under a different name?

Perhaps the article exists under a different name?

I'm not a MediaWiki expert myself. Perhaps this is a known issue that you could find the solution to on their wiki, or on the mwusers forum. Worth a shot. I doubt there is anything here that is specific to TurnKey MediaWiki.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)