TurnKey Linux Virtual Appliance Library

Logging in to Zimbra the @ key does not work

Hi. I am new to this forum. I downloaded the Zimbra Collaboration Suite and installed it using VMware player. The default Zimbra login is admin@example.com. However, I cannot get the @ symbol to appear when I type. However, I can login as root and get the @ symbol to appear.

I am a UK user and I used the following command to set up the keyboard up as UK:

sudo dpkg-reconfigure console-setup

Can anyone offer any advice?

 

 

 

 

 

The login deafault ls for

The login default ls for browser access to the Admin or user Web UI, if you're at a terminal and wish to become the Zimbra user you need to login as root then:

su - zimbra

Nothing else is required, you can then manage your Zimbra installation with the Command Line Interface

Regards

 

Bill

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)