TurnKey Linux Virtual Appliance Library

KVM "-no-kvm"

Does anybody know why my Turnkey Appliances insist on starting with the "-no-kvm" option?  I think it's hurting performance significantly and I have made sure the xml configurations are identical to my other virtual machines (all of which are running with hardware virtualization fine).

Reboot did it

I hate to say it, but when in doubt reboot.  Apparently the issue was with KVM...

I rebooted, probably only needed to restart libvirtd but wasn't thinking.

If anyone else runs into this, hope my failure / recovery helps save you some excedrin.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)