TurnKey Linux Virtual Appliance Library

Help

Hi All

I have just installed django on VBox and everything installed with a problem.  However when i try to log in to webmin https://10.0.2.15:12321 i just get an error page ... its the same with any of the other ips to

My VBox host is Lucid by the way 

Any suggestions please ?

 

Many Thanks

Jeremy's picture

Have you set networking to 'Bridged'?

By default VBox sets networking to 'NAT' which is fine for outgoing but not so useful for incoming. Try setting it to bridged (with VM off) and then start it and test again. If it still doesn't work, try pinging it. Does that work?

RE

HI .. DUH, i forgot to change that in the settings, and yes it works now ... Sunday mornings for ya ... haha

Many Thanks wink


The same problem on EC2

Hi!

I get the same issue on Amazon EC2 - clicking on the webmin or the web shell links don't turn up anything. Instead, Firefox says "Firefox can't establish a connection to the server at 46.51.159.97:12321."

Any ideas?

Much appreciated - thanks!

Jeremy's picture

Strange... should work OOTB

Perhaps it's something to do with rejected security certificates (they connect via https using self signed certs). Check your security settings and/or perhaps try a different web browser.

PS even though it may seem similar, this is a completely different issue to the OP.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)