TurnKey Linux Virtual Appliance Library
Jeremy's picture

Which login credentials are you referring to exactly?

Assuming you are installing from ISO, then the username is root and you set the password during install, so as such there are no default credentials (its different for VM images).

The MLDonkey (TKL torrent) and eXtplorer (TKL fileserver) interfaces do have default credentials. You will find these defaults on the respective appliance pages (TKL torrent & TKL fileserver). I have not tested the latest release candiates (v11.0RC), but  I can confirm that these defaults work fine for the current stable releases (2009.10-2) - at least they did for me.

I think you need to clarify what you are trying to do, the steps you have taken to get you where you are and exactly what the problem is...

I just noticed that you have also posted on another thread about the same problem. Did reading that not help clarify what the problem may be?

I setup the appliance,

I setup the appliance, created a password when asked. When I get to webmin I use "root" for user and "mycreatedpassword" for password. It does not log me in. I am using the appliances on vmware esxi

Jeremy's picture

Make sure you aren't using special symbols in password

As a possible workaround, it may be worth trying to set a really simple password initially then reset it to something better after install.

Someone else has had a similar problem with a '$' included in their password. Have a look at this post and the replies.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)