TurnKey Linux Virtual Appliance Library

LAPP on the first boot but can't get past the eth0 configuration screen

I have installed Lapp sucessfully and I'm on the first boot with Host-only as the addapter

I detected the IP address and netmask but won't progress past that window.

Jeremy's picture

Is is applying the IP etc?

What exactly are you expecting? I'm not sure but I'm guessing that perhaps you were expecting some sort of GUI?

If so then you need to be aware that this is a Linux server appliance with no GUI. Either you can use the CLI either by exiting out of that config dialog to the command prompt or remotely using an SSH client (such as PuTTY in Windows). The other option is to administer it via a web browser (all the options, and the addresses to use can be found on the front page of the config screen on your server). Webmin is a fairly newb friendly WebUI. SFTP is probably the easiest way to upload files (use a client such as Filezilla or WinSCP from Windows).

Was that of any help? Or did I miss the mark?

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)