TurnKey Linux Virtual Appliance Library

Turkey stop responding to ssh, web, webmin on ESXi 4.1u1

Hi,

I just installed (fresh install) Drupal6, Joomla 1.6, LAMP 11.1 appliances via ovf in ESXi4.1 u1

All seams to be ok: configuration and functionality testings but after half an hour apache stops responding, i can't reach via ssh but i'm still able to ping VMs. I noticed the VM sometimes comes back responding. I tried to force e1000 network card on the VM config but this won't solve the problem

Liraz Siri's picture

Bug in VMWare

This probably doesn't have anything to do with TurnKey, which is just standard Ubuntu under the hood. The real issue is that unfortunately, VMWare ESX doesn't seem to be very stable on many types of "uncertified" hardware. If you search the forums you'll see users are reporting many issues, and whether or not you experience issues seem to depend on what hardware you're using.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)