TurnKey Linux Virtual Appliance Library

Moodle: unable to login to web interface

Hi, I have just installed moodle via Amazon EC2. It's all gone well and I am presented with the login screen but the default credentials shown on the Moodle Appliance page are not working. I'm unable to login to the web interface.

Can someone please assist to provide the PW or how it can be reset?

Thanks!

Jeremy's picture

Are you using TKLHub?

When launching appliances via the Hub you can preseed passwords. If you don't want to just start again, I suggest you check Moodle support to find out how to reset password.

I can't test ATM but if you're still having troubles post back and I will test via the Hub later today.

Resolved

I see now, I thought the webadmin password was the confirmation for the previous mysql password, it's ok now.

 

Thanks!

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)