TurnKey Linux Virtual Appliance Library

"You already have access to Amazon Route 53"

Every time I try to Enable custom domain

and click the Amazon siugnup button it says: "You already have access to Amazon Route 53"

So my main dashboard still says 89% complete with the last step being:  Add a custom domain

Clicking it just loops me to "You already have access to Amazon Route 53"

I don't have any route 53 domains. This is the first I've even heard of the service.

How can I Enable custom domain so that I can transfer name servers over?

thanks

Jeremy's picture

I suggest you contact the core devs via Hub 'feedback'

You'll see a blue 'feedback' button on the left hand side. Click that and enter a breif description of your issues and/or a link to this thread. Hopefully they will be able to see what is going on and how it can be resolved. I could only guess...

Alon Swartz's picture

Please send feedback via the Hub

As @jeremy suggested, please send feedback via the Hub. The feedback will include your Hub account details which will help us look into your issue.

Thanks. I was reading I can

Thanks. I was reading I can simply use elastic IP.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)