TurnKey Linux Virtual Appliance Library

increase max upload size for fileserver using extplorer

How do I increase the maximum upload sizes in the fileserver appliance? When I log in using Extplorer it says 8mb is the size limit.

Jeremy's picture

Need to edit php.ini

See this here.

Acording to this post php.ini is located at /etc/php5/cgi/ although I can't confirm that. Be great if you could confirm this.

It worked...

Thank you Jeremy...

I did as you said and made the changes to the ini file.

Made max upload at 5000m and made max file size at 1000m

 

Works great now

L. Arnold's picture

Also for Joomla this may need

Also for Joomla this may need to be updated:

Look for "upload" in

/etc/php5/apache2/php.ini

Change it to something so you can at least do backend/admin uploads.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)