TurnKey Linux Virtual Appliance Library

making language stick utf

root@fileserver /media/MUSIK# sudo apt-get install language-pack-da
Reading package lists... Done
Building dependency tree 
Reading state information... Done
language-pack-da is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 37 not upgraded.
root@fileserver /media/MUSIK# export LC_ALL=da_DK.utf8

 

Im having problems making danish language stick after reboot. After the above, danish letters show up, but after reboot they dosnt show up. Can anybody make danish stick?

Have searched the forums, but in vain.

 

Forgot to say, that Im using

Forgot to say, that Im using tkl only as fileserver, accessing it only by ssh. I dont think I kan help you.


Jeremy's picture

I have no idea sorry

But as TKL V11.X is based on Ubuntu 10.04 you should be able to find info relating to Lucid server that would be applicable.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)