TurnKey Linux Virtual Appliance Library

nameserver problem

Jonathan D. Lettvin's picture

Notification: In order to use your new domain, you need to update your registrar's name servers....

I tried this and got a dialog box "Update your Registrar's NS Records" with the instructions:

"In order to use your new domain, you need to replace the name servers your domain registrat is currently using with the following:"

After which was a blank grayed out line.

My turnkey mediawiki is lettvin.tklapp.com and I want to offer it as lettvin.info.

Please help me fix this.

Alon Swartz's picture

Fixed

For some reason the Hub's cache of your custom domain details was out of sync (we'll look into why), but is now up to date and will display the NS records you need.

Once everything is set up, you can release lettvin.tklapp.com from your accounts profile, then on the server dashboard associate a new hostname using your custom domain.

Jonathan D. Lettvin's picture

Failed a little further into the process.

I browse to http://www.lettvin.info and http://www.lettvin.info/mediawiki

They appear to not be there at all.

They used to be attached to my godaddy server.

Now they are just plain gone.

ping lettvin.info yields "could not find host lettvin.info".

Your Domain Management A Records Add new record yields "Error Invalid Resource Record: FATAL problem: ARRDATAIllegalIPv4Address encountered at".

If it doesn't change everything, why waste your time doing the study?

Jonathan D. Lettvin's picture

Same problem, a little further into the process.

I am stuck at this point.

If it doesn't change everything, why waste your time doing the study?

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)