TurnKey Linux Virtual Appliance Library

Problem after Kernel Update

Hello i am using Turnkey in a virtual machine (Virtualbox) after a kernel update in my main operating system i am facing a problem i can't solve...

Here is a screenshot 

Can you please advice me what i must do ? Thank you

 

Jeremy's picture

Not OTTOMH

But first thing I'd try is see if you can boot into your old kernel (hopefully it will give you the option of which kernel to boot).

If that's a no go have a hunt on the Ubuntu forums (or google in general). TKL v11.x is based on Ubuntu 10.04/Lucid. Your screenshot show the grub prompt, so hopefully you can find some commands that will assist you to work out what the problem is.

Jeremy's picture

Not OTTOMH

But first thing I'd try is see if you can boot into your old kernel (hopefully it will give you the option of which kernel to boot).

If that's a no go have a hunt on the Ubuntu forums (or google in general). TKL v11.x is based on Ubuntu 10.04/Lucid. Your screenshot show the grub prompt, so hopefully you can find some commands that will assist you to work out what the problem is.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)