TurnKey Linux Virtual Appliance Library

StatusNet settings

 

hello
 
I'm using the StatusNet in a virtual machine virtualbox
When I as an administrator and set up some things
if I see the change instantly, but others do not like the language
 
I edit the config.php and I see no changes
 
When I edit the changes directly in the config.php I see no changes
on page
 
I have to do to configure the StatusNet and see the changes
 
Thanks for your support
 
Jeremy's picture

Your thanks were perhaps a bit premature...!

I suspect that you've either worked it out, or given up by now. But for the record, my suspicion is that for changes to apply you need to restart the web server. I'm unfamilar with the StatusNet appliance, but assuming that it runs on Apache then the command is 'service apache2 reload' to force reload of the settings, or 'service apache2 restart' to actually restart it.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)