TurnKey Linux Virtual Appliance Library

Joomla 2.5 PHPMyadmin, Webmin, sftp not working

I've installed the new Joomla 2.5 appliance and the site is working fine. I cannot, however, access Webmin, PHPMyAdmin, or ssh/sftp. Https on the main site seems to be working, though. I tried the vm and installing the iso version, same results. Any ideas?

Jeremy's picture

I just tested OVZ template and works fine for me

I can log in fine into WebShell, Webmin, phpMyAdmin as well as SHH and SFTP. I guess there is a slim chance that it is limited to the VM image and ISO but I think that is unlikely.

I think it's more likely that it's something going on on your end. What OS are you using? What browser are you using? What SSH and/or SFTP client are you using? (PuTTY is good Win SSH client and my preference for SFTP is Filezilla). Have you tried accessing the site using HTTPS (ie https://<appliance-ip>). If that works ok, then that'd confirm that it's not an issue with self signed SSL certs (although that probably wouldn't explain issues with SSH/SFTP).

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)