TurnKey Linux Virtual Appliance Library

i'm considered a spammer on the forum

Hi, I tried posting the same solution in three places asking the same question, but not one went through as I'm told it's being caught by the spam filters.

This is what I tried writing, was related to WP updates not working:

I had this issue, turns out the root 'wordpress' folder was owned by another user which i used to upload and overwrite the default files.

 

This solved it (logged into SSH):

chown -R www-data:www-data /var/www/wordpress

a bit late but hope it helps you or someone else reading this!

Ric Moore's picture

chown

Myself I do that same thing, but to /var/www so that the www directory (and everything else following) is also owned by "www-data:www-data"  Ric


Jeremy's picture

Don't take it personally...

As you may know/notice from time to time the TKL forums get hammered by spammers and its always a balancing act to make it as easy as possible for real TKLers to post whilst making it hard for spammers to.

Thanks for persisting though...

And if it happens again, please feel free to contact me if you can't post. I can't actually fix it but I can flag it with the Devs and get it resolved ASAP.

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)