TurnKey Linux Virtual Appliance Library

Captcha Image Not Displayed

Using turnkey-joomla25-12.0-squeeze-x86.iso default install ... next, next ...

Configured Joomla Recaptch module with public/private keys, set Recaptch in user module & global config. 

Nothing else is changed.

When registering a new user the ReCaptch image is not displayed. Do exactly the same steps ona  default install at the web host and it is displayed. 

Something different in the Turnkey distro?

Any pointers on where to look appreciated, have tried Googling but the changes to the "secure logon" in the php file appear to have already been done.

Any help greatly appreciated.

Jeremy's picture

Sorry I have no idea

I'm not particularly familiar with Joomla (at all - nor the TKL Joomla appliance) so wouldn't even know where to start... Perhaps the module producer has some ideas? Again I'm unfamiliar with Joomla, but assuming that it is somewhat like Drupal, most devs are fairly responsive and helpful with stuff like that (at least with ideas of where to start)...

Solved

Jeremy - thanks for the comment ... turns out to be a dumb user problem. I had some how managed to use the public key from one site with the private key for another. Once I had corrected the keys Captcha displays no problems. 

Post new comment

The content of this field is kept private and will not be shown publicly. If you have a Gravatar account, used to display your avatar.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <p> <span> <div> <h1> <h2> <h3> <h4> <h5> <h6> <img> <map> <area> <hr> <br> <br /> <ul> <ol> <li> <dl> <dt> <dd> <table> <tr> <td> <em> <b> <u> <i> <strong> <font> <del> <ins> <sub> <sup> <quote> <blockquote> <pre> <address> <code> <cite> <strike> <caption>

More information about formatting options

Leave this field empty. It's part of a security mechanism.
(Dear spammers: moderators are notified of all new posts. Spam is deleted immediately)