TurnKey Linux Virtual Appliance Library

Help

 

ForumsShare ideas and feedback, ask for help, and give help in return when you can.
Community documentationCollaboratively edited documentation - by the community for the community.
Frequently Asked Questions (FAQ)Curated answers to frequently asked questions. Supplements the docs.
Issue Tracker / Development Wiki Report and track issues, feature requests, new appliances candidates.
DevelopmentBe a hero. Turn more of the best free software into ready-to-use solutions.
Code of ConductThis sets the basic rules for friendly, productive collaboration.

Recent comments

Time Comment Threadsort icon
13:16 Mon Dec 1 that a two second pause in the 4 simple software optimization tips
10:32 Mon Dec 8 TBH I'm not that familiar with Canvas Add new language to Canvas
22:06 Tue Dec 9 I'm not sure Add new language to Canvas
12:56 Tue Dec 9 Translate Add new language to Canvas
02:31 Fri Nov 28 Can't access AjaxPlorer with TKL Fileserver deployed to AWS Ajaxplorer settings file location
09:08 Fri Nov 28 Thanks. I have the same concerns about SMB. Ajaxplorer settings file location
07:17 Fri Nov 28 IIRC it should be the webroot Ajaxplorer settings file location
09:55 Mon Dec 8 Thanks John Another WebMin issue
07:18 Tue Dec 16 No it's not compulsory Automating EC2 instance setup with user-data scripts
17:07 Fri Dec 12 -ex after #!/bin/bash is complusory? Automating EC2 instance setup with user-data scripts
10:25 Mon Dec 8 Sounds like you haven't set up your account properly Backups Failing failed S3 Forbidden
10:10 Wed Dec 10 it's not the clipboard Cannot launch new server stuck on "Installing security updates"
16:13 Fri Dec 5 characters that should not be in passwords Cannot launch new server stuck on "Installing security updates"
13:10 Fri Dec 5 Hi there...! Cannot launch new server stuck on "Installing security updates"
12:20 Fri Dec 5 [solved] bad characters in mysql password Cannot launch new server stuck on "Installing security updates"
09:47 Mon Dec 8 Great thanks Cannot launch new server stuck on "Installing security updates"
21:55 Tue Dec 16 I fixed the problem by changing directory ownerchip Cannot upload to Wordpress Media Library (in Wordpress Appliance)
21:30 Wed Dec 17 In general perhaps Cannot upload to Wordpress Media Library (in Wordpress Appliance)
17:18 Wed Dec 17 You might need to replace Cannot upload to Wordpress Media Library (in Wordpress Appliance)
07:53 Thu Dec 4 You need to give much more info... connection problems to webamin after installing SSL cert