TurnKey Linux Virtual Appliance Library

Help

 

ForumsShare ideas and feedback, ask for help, and give help in return when you can.
Community documentationCollaboratively edited documentation - by the community for the community.
Frequently Asked Questions (FAQ)Curated answers to frequently asked questions. Supplements the docs.
Issue Tracker / Development Wiki Report and track issues, feature requests, new appliances candidates.
DevelopmentBe a hero. Turn more of the best free software into ready-to-use solutions.
Code of ConductThis sets the basic rules for friendly, productive collaboration.

Recent comments

Time Comment Threadsort icon
02:22 Sun Feb 22 To clarify... Repositories in TKLDev
17:48 Sat Feb 21 Okay, thanks… that explains why I couldn't find it. Repositories in TKLDev
04:21 Sat Feb 21 Software from non-standard repos needs to be installed from conf Repositories in TKLDev
15:51 Mon Feb 16 Did you try the notes in the docs? Repository usage in TKL-Redmine
22:24 Wed Feb 18 Private key not found RSA server certificate is a CA certificate Error
09:48 Thu Feb 5 Best backup soluition software Scheduling backups
15:11 Wed Feb 4 Best backup solution software Scheduling backups
08:25 Tue Feb 3 Hard is Right But Tools Maturing; AV Linux Fills A Gap Screencast production: Lessons learned from the making of my first screencasting
17:38 Sat Feb 21 source for bulk Self-experimenting with Nootropics (AKA smart drugs)
16:14 Fri Feb 20 Thanks for the links!  I Setting up Site to Site with Turnkey OpenVPN Appliance
04:25 Sat Feb 21 It might be worth searching/asking OpenVPN community Setting up Site to Site with Turnkey OpenVPN Appliance
02:22 Fri Feb 20 Have you tried the TurnKey OpenVPN docs? Setting up Site to Site with Turnkey OpenVPN Appliance
00:01 Mon Mar 2 OpenVPN HowTo Setting up Site to Site with Turnkey OpenVPN Appliance
01:34 Fri Feb 20 SmallNetBuilder Setting up Site to Site with Turnkey OpenVPN Appliance
10:41 Mon Feb 16 About Tinymce TinyMCE vs CKEditor: battle of titans! (of WYSIWYG editing)
04:44 Sat Feb 21 My guess is ACPI drivers that aren't installed TKL does not boot after install
23:51 Fri Feb 20 After installing TKL Bugzilla 13 x64 - UPDATE TKL does not boot after install
23:18 Fri Feb 20 After installing TKL Bugzilla 13 x64 TKL does not boot after install
00:07 Mon Feb 9 TBH I haven't used the LXC containers tkl LXC and apt-cacher-ng not working
14:03 Thu Feb 12 Great work tkl LXC and apt-cacher-ng not working