TurnKey Linux Virtual Appliance Library

Help

 

ForumsShare ideas and feedback, ask for help, and give help in return when you can.
Community documentationCollaboratively edited documentation - by the community for the community.
Frequently Asked Questions (FAQ)Curated answers to frequently asked questions. Supplements the docs.
Issue Tracker / Development Wiki Report and track issues, feature requests, new appliances candidates.
DevelopmentBe a hero. Turn more of the best free software into ready-to-use solutions.
Code of ConductThis sets the basic rules for friendly, productive collaboration.

Recent comments

Time Comment Threadsort icon
04:43 Mon Dec 8 Sorry I haven't been back sooner... ejabberd install issue
02:28 Sat Dec 6 still, create user does not ejabberd install issue
02:11 Sat Dec 6 problem 2 solved. still does ejabberd install issue
04:40 Fri Dec 5 Also, what is the webadmin ejabberd install issue
00:51 Sat Dec 6 Thanks Jeremy. I fixed this ejabberd install issue
13:19 Fri Dec 5 Strange... ejabberd install issue
03:34 Fri Dec 5 OK.    I stopped the aws ejabberd install issue
05:17 Sat Nov 22 its working default route not saved when configuring a static IP
22:44 Sat Nov 22 TKLDev is pretty well documented... Creation of new appliance via TKLDEV
01:25 Tue Dec 2 IIRC it's one of the inithooks Creation of new appliance via TKLDEV
04:55 Wed Nov 26 I too am tinkering with Creation of new appliance via TKLDEV
15:59 Mon Dec 1 Regarding Turnkey Hub Creation of new appliance via TKLDEV
03:18 Tue Dec 2 They must be hybrid ISO to start with Creating a bootable USB drive from an ISO image
22:21 Mon Dec 1 Interesting, but I've gotten by with only dd Creating a bootable USB drive from an ISO image
07:53 Fri Dec 19 isohybrid is in the syslinux-utils package starting with jessie Creating a bootable USB drive from an ISO image
07:53 Thu Dec 4 You need to give much more info... connection problems to webamin after installing SSL cert
21:30 Wed Dec 17 In general perhaps Cannot upload to Wordpress Media Library (in Wordpress Appliance)
17:18 Wed Dec 17 You might need to replace Cannot upload to Wordpress Media Library (in Wordpress Appliance)
21:55 Tue Dec 16 I fixed the problem by changing directory ownerchip Cannot upload to Wordpress Media Library (in Wordpress Appliance)
13:10 Fri Dec 5 Hi there...! Cannot launch new server stuck on "Installing security updates"