I'm new to this arena and have some basic questions -sorry if way simple:
1. Site is up and running, although I am unable to create new directories in Media Manager (with super admin rights).
2. Ultimately, site uploads (such as images) are also failing.
3. Where do I create an FTP user account? I used the super admin account and it fails to connect to port.
Any help is much appreciated! Thanks!
Replies (18)
That is correct...
Reply 1confirmation
Reply 2System Info
Reply 3what version are you using?
Reply 4What version are you using?
Thanks for the info... all is well.
Reply 5Try this...
Reply 6Hope that helps!
FYI - Additional info...
Reply 7works fine in the new release
Reply 8While testing the new release (Joomla 2009.07) out of the box, I uploaded an image into a new post, resized it in tinymce (with the mouse), then saved. Seems to work great, let us know if you have any issues.
Quick image resize question...
Reply 9joomla release
Reply 10Thanks for the update
Reply 11Both
Reply 12We updated both the appliance and the Joomla package in our repository. TurnKey appliances are configured to apply security updates automatically so you probably don't have to do anything this time.
OTOH, it isn't technically possible to update everything in place without risking breaking user-modified appliances so you shouldn't expect older updated appliances to be identical to a new appliance installed from scratch even if they do have updated components. In particular the integration glue can't be updated safely. That means it may occasionally make sense to migrate your data over to a totally new appliance version.
Will try new release...
Reply 13Thanks for staying on top of this. To resolve my intitial out-of-box image resizing issues in the previous release, I had to add the correct editor to the appropriate user and voila! Post install config -was operator error.
Question re Joomla release 2009.07.. is this just the Joomla app or the entire VMware appliance? I'd like to upgrade my exisitng appliance rather than start from scratch.
Much appreciated.
Joomla 2009.07 released
Reply 14Just in case you didn't notice the update annoucement, we have released Joomla 2009.07.
All above mentioned issues have been fixed, let us know if you have any other issues...
There is a Joomla 1.5.12
Reply 15We were under the impression...
Reply 16I'll contact them and see what their timeline is, and then re-evaluate whether we wait for the release or issue a new version prior to the release.
Joomla update?
Reply 17appliance update and bug squashing
Reply 18Thanks for reporting these issues!