Forum archive
ftp failure with Joomla appliance
Hello Guys,
I've just installed the Joomla appliance (turnkey-joomla-2009.06-hardy-x86.iso, on a Vista machine) and started experiencing with Joomla.
I had a problem uploading images and other files from the local machine into the virtual box, but this was solved after browsing the support forums - I chowned /usr/share/joomla15 to www-data (with -R flag).
However, I'm now trying unsuccessfully to ftp to the new virtual box (using Core FTP LE client); I get the "Can't establish connection" error.
I'm trying to ftp with the 'root' user, specifying /usr/share/joomla15 as the remote start folder.
I also tried using 'www-data' as user (after enabling it to login via webmin) - same error.
ping works both ways.
Can anyone help?
Many thanks,
Ronen