Forum archive
Turnkey LAMP (turnkey-lamp-2009.10-hardy-x86) fails startup - "msg.disk.permission.write:You do not have write access"
Trying to start up turnkey-lamp-2009.10-hardy-x86 on VMWare Server (hosted on XPSP2 x64) and VMWare Player osted on XPSP3 32 bit) fails with multiple -
msg.disk.permission.write:You do not have write access to a partition.
Select Allow to override access rights for this write.
Select Allow all to override access rights for this and subsequent writes to all raw disk partitions during this run of the virtual machine.
Select Deny to refuse this write.
Select Deny all to refuse this and subsequent writes to all safe raw disk partitions which do not have write access during this run of the virtual machine.
Selecting Allow All pushes through but still gets BUffer I/O errors on sda1 and appliance only partially installs.
Redownloading the .zip file makes no difference.
Help?
I just ADDed a virtual machine to my VMWare Server installation by pointing to the VMDK files. That's less hoops.