Forum archive
LAMP using Username but says not in sudoer file (SOLVED)
I have created <username> to log in alternatively in LAMP appliance. However, as I try logging in as root typing sudo su - I receive this error message:
<username> is not in the sudoers file. This incident will be reported.
Solution?
Thank you.

# /etc/sudoers
#
# This file MUST be edited with the 'visudo' command as root.
#
# See the man page for details on how to write a sudoers file.
#
Defaults env_reset
# Host alias specification
# User alias specification
# Cmnd alias specification
# User privilege specification
root ALL=(ALL) ALL
<username> ALL=(ALL) ALL
Hi look, the above is the visudo file I have added <username> ALL =(ALL) ALL
still sudo su doesn't work for my new user, any explanation?
Thank you.