Forum archive
Errors with Joomla installation using kickstart and joomlapack to upload existing website
I'm getting the following errors when trying to use JoomlaPack Kickstart 2.4 to upload an existing Joomla site.
Warning: Invalid argument supplied for foreach() in /usr/share/joomla15/kickstart.php on line 344
Warning: Cannot modify header information - headers already sent by (output started at /usr/share/joomla15/kickstart.php:344) in /usr/share/joomla15/kickstart.php on line 3178
Warning: Cannot modify header information - headers already sent by (output started at /usr/share/joomla15/kickstart.php:344) in /usr/share/joomla15/kickstart.php on line 3179
____________
Is the configuration of the turnkeylinux Joomla image possibly the cause?
Any help or comments are appreciated.
Sincerely, -Ray
Thanks. The problem was with kickstart. The solution is posted on the kickstart forum. -Ray