Forum archive
LAMP Virtual Host issues (Solved)
Whenever I create a new virtual host, either through Webmin or through the enabled dir directly I get the error: The requested URL / was not found on this server.
Not sure what the issue could be?
Any ideas? or is there a document that walks through setting up a virtual host? Maybe I'm missing something.
Here is a link to the apache doc on virtual hosts:
http://httpd.apache.org/docs/2.2/vhosts/
It is always a bit tricky to get set up right. Maybe post your apache conf file.