Does anybody know why my Turnkey Appliances insist on starting with the "-no-kvm" option?  I think it's hurting performance significantly and I have made sure the xml configurations are identical to my other virtual machines (all of which are running with hardware virtualization fine).

Replies (1)

Reboot did it

Reply 1

I hate to say it, but when in doubt reboot.  Apparently the issue was with KVM...

I rebooted, probably only needed to restart libvirtd but wasn't thinking.

If anyone else runs into this, hope my failure / recovery helps save you some excedrin.