Forum archive
Zimbra application ::: Failed to start slapd.
Guys
When I tried to run zimbra-conf as follows/usr/local/bin/zimbra-conf chvaedu.com somepassword
I got the following error
Failed to start slapd. Attempting debug start to determine error.
daemon: getaddrinfo() failed: Name or service not known does anyone know how to fix it
thanks
YES. I had the same problem. then checked /etc/hosts as you noted and I had spelled the IP address incorrectly! Wrong number just slightly. Thanks! Good reminder!