Forum archive
Zimbra Appliance Keep Getting error during config script!
Every time i run "/usr/local/bin/zimbra-conf myhost.com mypassword" I get this error
Host mail.example.com
Stopping stats...Done
Stopping mta...Done
Stopping spell...Done
Stopping snmp...Done
Stopping archiving...Done
Stopping antivirus...Done
Stopping antispam...Done
Stopping imapproxy...Done
Stopping mailbox...Done
Stopping logger...Done
Stopping ldap...Done
Failed to start slapd. Attempting debug start to determine error.
daemon: getaddrinfo() failed: Name or service not known
Have Checked all the forms have not yet found on post with this error or any idea on how to fix it. If any one knows what is up could really use the help. Thanks All
Sorry no one here could help you out, but good on you for finding the answer. And better still, coming back and sharing with the TKL community. I'm sure this will help someone in the future.