I was able to get the appliance into VMWare.  Using web interface I was able to give the VM an IP.  I can go to the web shell (Port 12320) and also phpmyadmin without issue.  When I go to the IP of the joomla site (with no ports after) I get "Database Error: Unable to connect to the database:Could not connect to MySQL"

Not sure where to go from here.

Any help appreciated

Rob

Replies (1)

If you don't have any data in the VM I'd start again

Reply 1

Personally I'd just start again with a clean install to a new VM, using v11 (if you aren't already).