Forum archive
Turnkey Lamp dist-upgrade broke Apache
Now Apache won't start and I get this error in the log:
[error] Server should be SSL-aware but has no certificate configured [Hint: SSLCertificateFile] ((null):0)
I'm working on a fix and I'll make sure to post back here when I find something. In the meantime if anyone has creative solutions in mind I'm all ears.
But first thing I'd consider doing is recreating the self signed cert... Perhaps also try disabling SSL to see if you can get it to start.
Good luck.