I run several PSQL-DB's on AWS(EC2).

All of them are accessible via SSH (CLI, pgAdmin, Navicat, PGCommand). Evereything is fine.

But I have no idea how to access the PSQL Solution from TurnKey with pgAdmin & Navicat.

CLI works.

Server Error 61/18. All tools fails with connection to Turnkey. Why?
Whats the difference to the standard-access of psql?

Replies (1)

I just replied to your other thread

Reply 1

See here (hopefully it's of some help...). I assume that these questions/posts are related? If so then no need to double post... It probably would have been better to edit this post (or bump it with extra info...).