Forum archive
Error when trying to see Magento storefront / backend
Sorry for all the questions...
When I try to view either the storefront or backend of my Turnkey EC2 Magento instance (started via the hub, I get an error saying "
There has been an error processing your request
Exception printing is disabled by default for security reasons.
Error log record number: 1272041266384"
Is anyone able to advise, please?
Regards
Hugh
I don't know if Magento keeps it's own log? If so that'd be worth a look. Otherwise (or as well as) have a look at /var/log/apache2/error.log
We have a Magento user who frequents the forums but haven't seen him for a while...