Forum archive
Fail to connect Wordpress turnkey 16 - Proxmox
I install new Turnkey wordpress 16 on new lxc proxmox. After configuration i can't connect to wordpress with ip that i configed. I install the old Turnkey 15 with the same configuration as version 16 and i can connect wordpress normally. Could you help me to resolve problem with version 16. (in version 16 i can ping to ip of wordpress lxc normally but cant access via browser)
Here is my proxmox server info
root@pve:~# hostnamectl
Static hostname: pve
Icon name: computer-server
Chassis: server
Operating System: Debian GNU/Linux 10 (buster)
Kernel: Linux 5.3.10-1-pve
Architecture: x86-64
Glad that worked for you! :)
Although as I say, unless you explicitly need privileged containers, you're probably best just launching unprivileged ones. They should "just work" (without needing "nesting" enabled).