TurnKey Linux Virtual Appliance Library
Topicsort iconRepliesCreatedLast reply
[warn] _default_ VirtualHost overlap on port 12322, the first has precedence 5 5 years 46 weeks ago
by Kete
2 years 43 weeks ago
by Jeremy Davis
[TKLDev] Problems using TKLDev on Docker or OpenStack 2 1 year 4 weeks ago
by Geoffroy
1 year 4 weeks ago
by Jeremy Davis
[solved]Problems stopping MySQL within TKLPatching process 1 4 years 1 week ago
by Jeremy Davis
4 years 6 days ago
by Jeremy Davis
[SOLVED] Two turnkey machines are mixing up their backups 1 1 year 35 weeks ago
by cmoman
1 year 35 weeks ago
by Jeremy Davis
[SOLVED] Redirecting to "cp" folder 4 3 years 13 weeks ago
by Eric
3 years 13 weeks ago
by Eric
[SOLVED] Problem with Gitlab in an OpenVZ container 8 1 year 40 weeks ago
by Fibo
1 year 37 weeks ago
by Jeremy Davis
[Solved] Networking Problem with OpenVZ template on Proxmox (Public IP, venet) 2 1 year 51 weeks ago
by Christian
1 year 51 weeks ago
by Christian
[solved] Network reconficuring itself 2 3 weeks 3 days ago
by MG
3 weeks 3 days ago
by MG
[Solved] Moodle: Error setting up Admin account 5 4 years 37 weeks ago
by Jeremy Davis
3 years 22 weeks ago
by Jeremy Davis
[SOLVED] Moodle Appliance - Email Not Sending 1 3 years 35 weeks ago
by ElliotFriend
3 years 35 weeks ago
by ElliotFriend
[Solved] Lapp Appliance - I fail miserably setting up properly a new virtual web server 1 5 years 12 weeks ago
by Didiergm
5 years 11 weeks ago
by Didiergm
[Solved] Issues... 3 2 years 22 weeks ago
by Isidoros
2 years 21 weeks ago
by Isidoros
[SOLVED] Install/Enable ZendGuardLoader 0 2 years 27 weeks ago
by rickschneider17
n/a
[Solved] Canvas 13 - No Email 1 2 years 9 weeks ago
by Alex
2 years 9 weeks ago
by Alex
[solved] bash: command not found after replacing a package 2 2 years 4 weeks ago
by boxofox
1 year 42 weeks ago
by Jeremy Davis
[SOLVED] Apache2 on Turnkey LAMP appliance has insufficient permissions to read fstab-mounted Virtualbox shared directory 8 2 years 37 weeks ago
by Adam Bosco
21 weeks 14 hours ago
by Andre
[SOLVED] Access VM with deactivated Wi-Fi network 4 13 weeks 13 hours ago
by Romain Canon
12 weeks 3 days ago
by Romain Canon
[SOLVED] - LAMP Appliance Forces HTTPS - How can I stop this? 6 3 years 35 weeks ago
by DirtyBirdNJ
3 years 34 weeks ago
by Jeremy Davis
[Solution] Unable to SSH after having installed Likewise Open 0 4 years 50 weeks ago
by Flavien Scheurer
n/a
[SAMBA SERVER] Everyone got access?!? 1 3 years 17 hours ago
by Andrew de Jong
3 years 17 hours ago
by Andrew de Jong
[Retirement Notification] Amazon EC2 Instance scheduled for retirement 2 48 weeks 5 days ago
by Danstl
47 weeks 6 days ago
by Tim Hibberd
[Owncloud] File name with Chinese character didn't show 0 3 years 21 weeks ago
by viper
n/a
[newb] Step by step to install PAE kernal 3 3 years 7 weeks ago
by Joel
3 years 7 weeks ago
by joel
[LAMP] VirtualHost Name-Based 3 4 years 10 weeks ago
by Ivo The Master
4 years 3 weeks ago
by Jeremy Davis
[FIXED] Can't cd into folders with spaces in naming 2 3 years 51 weeks ago
by Russ
3 years 51 weeks ago
by Alon Swartz