ForumsShare ideas and feedback, ask for help, and give help in return when you can.
Community documentationCollaboratively edited documentation - by the community for the community.
Frequently Asked Questions (FAQ)Curated answers to frequently asked questions. Supplements the docs.
Issue Tracker & Development WikiReport and track issues, feature requests, new appliances candidates.
Development Help improve existing appliances and develop new open source appliances.
Code of ConductThis sets the basic rules for friendly, productive collaboration.

Recent comments

Time Comment Thread
03:00 Wed May 20 The new public IP is expected. "The Role ARN is no longer valid, please verify it is setup correctly."
02:40 Wed May 20 Yes it's very strange! At least your server is up and running! "The Role ARN is no longer valid, please verify it is setup correctly."
02:32 Wed May 20 Could you please test the updated Core OVA? Wordpress With PHP 7.3
01:52 Wed May 20 Building A Jitsi Meet Server Based On Core Anyone interested in an OpenMeetings appliance?
00:30 Wed May 20 Works Fine!!! Gitlab Updte Problem
22:04 Tue May 19 Progress? Wordpress With PHP 7.3
21:18 Tue May 19 Schedule for the release of Odoo App v16.0 Stable Release #2 - 10 more ISOs, Hub & Proxmox/LXC builds
16:02 Tue May 19 I say that was the problem. I "The Role ARN is no longer valid, please verify it is setup correctly."
15:59 Tue May 19 So, I'm dumb. I was clicking "The Role ARN is no longer valid, please verify it is setup correctly."
15:21 Tue May 19 Yeah, the trusted entity "The Role ARN is no longer valid, please verify it is setup correctly."
13:04 Tue May 19 Tnx for the info! That's what What’s Turnkey?????
13:03 Tue May 19 It depends on your purpose Which Language is Preferred for Mobile Software Development ?
07:48 Tue May 19 Hmm... "The Role ARN is no longer valid, please verify it is setup correctly."
06:48 Tue May 19 Yes sir, the ARN matches.  "The Role ARN is no longer valid, please verify it is setup correctly."
06:15 Tue May 19 That sounds very strange! "The Role ARN is no longer valid, please verify it is setup correctly."
06:14 Tue May 19 Awesome, thanks! MeiliSearch app
05:49 Tue May 19 Great! Good luck fixing it! best way to get a delta
05:48 Tue May 19 Migrating should be fine... upgrade mayan-edms to 3.4.7 is not working
05:45 Tue May 19 They're rotated their keys. Gitlab Updte Problem
05:27 Tue May 19 Hi Jeremy,  "The Role ARN is no longer valid, please verify it is setup correctly."

Pages