TurnKey Linux Virtual Appliance Library

Help

 

ForumsShare ideas and feedback, ask for help, and give help in return when you can.
Community documentationCollaboratively edited documentation - by the community for the community.
Frequently Asked Questions (FAQ)Curated answers to frequently asked questions. Supplements the docs.
Issue Tracker / Development Wiki Report and track issues, feature requests, new appliances candidates.
DevelopmentShow off your skills and get recognized for making a difference.
Code of ConductThis sets the basic rules for friendly, productive collaboration.

Recent comments

Timesort icon Comment Thread
17:13 Wed Apr 13 I don't recall any problems. New Zimbra Appliance
19:10 Wed Apr 13 NFS Mounts NFS Share not mounting on Boot
01:14 Thu Apr 14 excellent post, thank you Configuring Subversion access via Apache on the Revision Control appliance
05:02 Thu Apr 14 Hey Siddarth can't login to or access OpenStack appliances
05:06 Thu Apr 14 Hang on... can't login to or access OpenStack appliances
10:47 Fri Apr 15 If you don't get any response start a new thread how to install ftp server and mail server to turnkey-drupal-2008.10.17-hardy-x86 (SOLVED)
10:55 Fri Apr 15 Apologies on very late response... Owncloud 3rd Party App
10:59 Fri Apr 15 Have you enabled the cgi module? CGI scripts not executing
13:54 Fri Apr 15 Which appliance? Which version? SAMBA does not start
14:16 Fri Apr 15 Hellosame problem hier. SAMBA does not start
14:50 Fri Apr 15 fileserver TurnKey GNU/Linux SAMBA does not start
14:51 Fri Apr 15 apt-get -f install SAMBA does not start
18:47 Fri Apr 15 Fantastic news!   Thank you v14.1 Release - Bugfixes, Maintenance and More
19:07 Fri Apr 15 More details can't login to or access OpenStack appliances
20:54 Fri Apr 15 how can i disable daily SAMBA does not start
02:30 Sat Apr 16 Great thanks for the additional info SAMBA does not start
03:23 Sat Apr 16 No good! But perhaps we have another potential collaborator? can't login to or access OpenStack appliances
03:54 Sat Apr 16 Some appliances not running init (login in prompt only) Problem to login with orangehrm
04:00 Sat Apr 16 got it working! Problem to login with orangehrm
04:13 Sat Apr 16 This thread is old and probably not relevant to you... Problem to login with orangehrm