TurnKey Linux Virtual Appliance Library

Help

 

ForumsShare ideas and feedback, ask for help, and give help in return when you can.
Community documentationCollaboratively edited documentation - by the community for the community.
Frequently Asked Questions (FAQ)Curated answers to frequently asked questions. Supplements the docs.
Issue Tracker / Development Wiki Report and track issues, feature requests, new appliances candidates.
DevelopmentShow off your skills and get recognized for making a difference.
Code of ConductThis sets the basic rules for friendly, productive collaboration.

Recent comments

Timesort icon Comment Thread
05:35 Fri May 20 Sorry about your troubles with the spam filter LAMP PHP file creation
05:38 Fri May 20 Glad to hear you got it sorted error while loading shared libraries
05:49 Fri May 20 Hi Jon Where to configure backup_root for tklbam-backup
05:53 Fri May 20 Hi,  I have done some Where to configure backup_root for tklbam-backup
07:22 Fri May 20 Google suggests that it's to do with the newer version of grub Announcing TurnKey Xen optimized builds
09:55 Fri May 20 Sounds like Usermin isn't running?! Fileserver - samba - User change own password
10:13 Fri May 20 Awesome, thank you so much LAMP PHP file creation
13:37 Fri May 20 Hi Jeremy,  I have been Where to configure backup_root for tklbam-backup
17:56 Fri May 20 thank you tolik SAMBA does not start
19:15 Fri May 20 awesome.......i understand Extending an LVM volume: Physical volumes (partitions) -> Volume groups -> Logical volume -> Filesystem
23:44 Fri May 20 SOLUTION: LAMP PHP file creation
23:46 Fri May 20 SOLVED (Look further down the thread) Hi Jeremy, thank you for LAMP PHP file creation
02:30 Sat May 21 About a minute after I posted TKL cron tasks not running after restore to a new instance
03:22 Sat May 21 Nope.... TKL cron tasks not running after restore to a new instance
03:21 Sun May 22 avoid hyperlinks Spam?
13:32 Sun May 22 You got it! :) LAMP PHP file creation
14:01 Sun May 22 Hey Bill TKL cron tasks not running after restore to a new instance
14:26 Sun May 22 Elgg can only properly support http or https; not both Elgg appliance configuration issues
14:30 Sun May 22 Sorry to hear of your troubles... Spam?
20:06 Sun May 22 more config than firstboot inithooks? Elgg appliance configuration issues