Witzker's picture

I tried your Media Server.OVA and noticed that there is the version:

Server: mediaserver

Version: 10.7.2

as I am new with all this server stuff, I don't know if this is a docker or other installation ad there are surely different ways to get the latest version

Jellyfin 10.8.1

https://github.com/jellyfin/jellyfin/releases

Pls. Tell me an easy way to update

THX

Forum: 
Jeremy Davis's picture

We install Jellyfin from the official upstream Jellyfin apt repo. So you should be able to upgrade like this:

apt update && apt install jellyfin -y

If you have any troubles, please post back with the output of the above.

Witzker's picture

THX I got the following:

> apt update && apt install jellyfin -y

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Hit:1 http://security.debian.org buster/updates InRelease
Hit:2 http://deb.debian.org/debian buster InRelease
Ign:3 http://archive.turnkeylinux.org/debian buster-security InRelease
Ign:4 http://archive.turnkeylinux.org/debian buster InRelease
Hit:5 http://archive.turnkeylinux.org/debian buster-security Release
Hit:7 https://repo.jellyfin.org/debian buster InRelease
Hit:8 http://archive.turnkeylinux.org/debian buster Release
Reading package lists...
Building dependency tree...
Reading state information...
1 package can be upgraded. Run 'apt list --upgradable' to see it.

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 jellyfin : Depends: jellyfin-server (>= 10.8.3-1) but 10.7.2-1 is to be installed
            Depends: jellyfin-web (>= 10.8.3-1) but 10.7.2-1 is to be installed
E: Unable to correct problems, you have held broken packages.

Does it mean I already have the latest version?

I did an update with webmin before this command.

Witzker's picture

THX I got the following:

> apt update && apt install jellyfin -y

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Hit:1 http://security.debian.org buster/updates InRelease
Hit:2 http://deb.debian.org/debian buster InRelease
Ign:3 http://archive.turnkeylinux.org/debian buster-security InRelease
Ign:4 http://archive.turnkeylinux.org/debian buster InRelease
Hit:5 http://archive.turnkeylinux.org/debian buster-security Release
Hit:7 https://repo.jellyfin.org/debian buster InRelease
Hit:8 http://archive.turnkeylinux.org/debian buster Release
Reading package lists...
Building dependency tree...
Reading state information...
1 package can be upgraded. Run 'apt list --upgradable' to see it.

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 jellyfin : Depends: jellyfin-server (>= 10.8.3-1) but 10.7.2-1 is to be installed
            Depends: jellyfin-web (>= 10.8.3-1) but 10.7.2-1 is to be installed
E: Unable to correct problems, you have held broken packages.

Does it mean I already have the latest version?

I did an update with webmin before this command.

But I have Version: 10.7.2 now

Pls. Help

Add new comment