Forum archive
Can't join Turnkey domain controller to my AD
Hi Everyone!
The idea is to use Turnkey Domain Controller first as backup of my domain, if it will work fine i shut down all Windows and use only linux.
But... i have a problem right on start, on First boot configuration.
The name of my domain have number. and i cannot join Turnkey Domain Controller to it. Error message is " All realm segment characters must be alphanumeric "
I used to use Samba from command line and do not have any problems with realm name. - is it any chance to join Turnkey Domain Controller to domain with numbers in the name ?
thanks a lot