Forum archive
dolibarr on lamp
Hi,
My 1st test with turnkey.
I try install dolibarr on lamp.
IP 192.168.0.87
less /etc/hosts 127.0.0.1 localhost 127.0.1.1 lamp
less /etc/apache2/sites-available/dolibarr <VirtualHost dolibarr.lamp> ServerName dolibarr.lamp ServerAdmin votre@e-mail.ici DocumentRoot /var/www/dolibarr/htdocs ErrorLog /var/www/dolibarr/logs/error.log CustomLog /var/www/dolibarr/logs/access.log combined ErrorDocument 401 /public/error-401.html AddDefaultCharset ISO-8859-9 <Location /> Options Indexes FollowSymLinks Order deny,allow Allow from all </Location> <Location /public/> SetEnv REMOTE_USER anonymous Options Indexes FollowSymLinks Order deny,allow Allow from all </Location> </VirtualHost>
I have an
* Starting web server apache2 apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName ...fail!
Can you help me
Regards
Tesquenure
If you haven't solved this yet, what you want to do is check your Apache error logs (in /var/log) for the reason your Apache configuration is failing. I'll bet you have a syntax error on your hand, or forget to activate a module you need.
Cheers!