Forum archive
SQL password (root) on LAMP
Hi,
I have installed the LAMP on the VPS.NET and I have the problem with the SQL password. I cannot log in to the SQL like administrator (root). The error message is:
Webmin needs to know your MySQL administration login and password in order to manage your database. Please enter your administration username (usually root) and password below.
|
If I install LAMP on wmware (local) all works fine.
Can you help me ?
Milan

Glad you solved your problem. Keep in mind though other users may experience similar issues so it helps when you post a little information on your experience back to the forums.