Forum archive
File Server Virtual Appliance - Extplorer fails out of the box
When accessing extlorer on the file server va, i enter my credentials for root and get an access decied. I go in and change p/w for root on samba, get denied. set p/w for samba user nobody, get denied or it hands w/ blank p/w. Any insight how to make this work out of the box?
The default login details for eXplorer should be on the appliance page, you then need to set up user accounts. For security you will need to change the default admin account password.
I would strongly suggest that you do not use root for Samba access, set up new user accounts for Samba: create new Linux users then sync Linux users with Samba users - all this easiest done in Webmin. You also need to remember that just like in advanced Windows file sharing there are 2 levels of permissions, file permissions and share permissions. There should be many posts about Samba permission here on the forums, use the seach function (top right corner).