Forum archive
Launch a new server issue - SOLVED
When I go to add a LAPP instance at this page
https://hub.turnkeylinux.org/amazon/launch/
I receive this error:
Oops! Something unexpected happened
The error has been logged, and we will look into what caused it as soon as possible, and issue a fix.
In the meantime, please try again.
If you repeatedly receive this error, please consider contacting us, and we will try help you work around the issue until it has been fixed.
I just tested it and it launched ok for me?!?