Forum archive
MySql is not operational after LAMP Stack tklbam-restore
I've successfully installed a LAMP appliance on VMWare, but when backing up and restoring, the Mysql is not operational on either EC2 restores or a restore to a blank Turnkey LAMP appliance. Any ideas or any settings i need to tweak to get this running?
Trying to login into the mysql terminal or phpMyAdmin with my root account does not work (access is denied) even though this is fine on the original LAMP appliance which I backed up.
Please help as I'd like to get a backup/restore workflow going!
Regarding the problem you are describing, this may be a bug in how tklbam handles certain usage scenarios/MySQL configurations we didn't anticipate. It would be helpful to receive more information on how you triggered it. In other words, what is the smallest change to the configuration I can make to a standard TurnKey LAMP box to reproduce this behavior?