Forum archive
LAMP Install on ESX 3.5 fails at partioning step when trying to install to HDD
I successfully created a new VM on ESX Server 3.5 and attached the LAMP appliance to the VM. When I then start the VM, I get the Turnkey splash screen to install or run the live version. However, when I choose install to HDD, the CLI install commands flash by and then the "Debian Installer Live" GUI pops up with only two choices, "Undo changes to partition" and "finish partitioning and write changes to disk". If I choose the latter, then I get another GUI saying that there is no root partition and that I have to fix this issue from the "partitioning menu". If I choose the fix option, nothing happens. I can drop to the command prompt, but I don't know how to proceed.
I know I am trying to run Turnkey LAMP on a proprietary platform, but I am wondering if any one would be able to shed some light on trying to fix this? I have attached the two screens.
Have you tried verifying the image (or just redownloading)? This sounds suspiciously like a corrupted ISO to me. Regardless glad you got LAPP to work! :)
BTW not sure what the issues were with the OVF. As I said there were minor issues with a previous OVF release when used with VMware ESX/ESXi but AFAIK that has since been resolved (and the error message you got is different anyway). As I have no access to, or knowledge of ESX (and no interest in installing the 'free' ESXi/vSphere) then I can't really help much there.