Forum archive
Webmin Down after adding SSL cert
I followed your instructions the SSL blog and it worked great for the site, I'm using the Amazon Turnkey Lamp.
But now the webmin page gives this ssl error:
Error 113 (net::ERR_SSL_VERSION_OR_CIPHER_MISMATCH): Unknown error
Also when I restart apache it gives me this error, which I guess is the cause of it:
... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
I modified the etc/hosts file to try to fix it and it does not work, maybe I'm setting it wrong or maybe I am going in the wrong direction completely. If you have any advice on how to get it working again, please let me know.
FYI- This is how I set the etc/hosts
127.0.0.1 localhost
127.0.0.1 crm.usalegalaid.net
127.0.1.1 lamp
54.225.70.181 crm.usalegalaid.net
#Required for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
The SSL cache is not the problem because I have already tried from 2 other machines that had never previously accessed the server.