Forum archive
PHPList fails to start in ESXi 4.1 with snapshot present.
If I delete the snapshot, the vm starts up just fine. Perhaps I selected the wrong type of disk controller during deployment.

Thoughts?
Forum archive
If I delete the snapshot, the vm starts up just fine. Perhaps I selected the wrong type of disk controller during deployment.

Thoughts?