I am a novice to Linux, I've just switched from Windows DNS server to TKL Core 12.1/BIND 9 and everything was working for a few days without problem but now one of the domains is having problem, when I do an nslookup I get "server can't find mydomain2.com: SERVFAIL", all other domains still works, where do I start looking? I have created new host file and stop and restart BIND. Any help will be greatly appreciated.

Replies (1)

Caused by corrupted zone file

Reply 1

Create zone file from scratch resolved the problem.