Forum archive
Error after reboot "ALERT? /dev/disk/by-uuid/574707ab-c5c5-4886-b289-7446226fdd90 does not exist.
Hello,
After a reboot of our server we are unable to boot.
We receive the error below:
1.560195] device—Mapper: uevent version 1.0.3
[ 1.560546] device—Mapper: iocti: 4.22.0—iocti (2H11—le—19) initialised: dM—d
eve l@redhat .COM
done.
Begin: Waiting for root file systeM ... done.
Gave up waiting for root device. COMMOn probleMs:
— Boot args (cat /proc/cMdline)
— Check rootdelay (did the systeM wait long enough?)
— Check root (did the systeri wait for the right device?)
— Missing Modules (cat /proc/Modules; ls /dev)
ALERT? /dev/disk/by—uuid/574707ab—cScS—4006—b290—7446226fdd90 does not exist.
Dropping to a shell?
[ 31.649930] ohci_hcd: USB 1.1 ‘Open’ Host Controller (OHCI) Driver
[ 31.652023] usbcore: registered new interface driver usbhid
[ 31.652921] usbhid: IJSB HID core driver
BusyBox vl.20.2 (Debian 1.20.0—7ubuntu3+turnkey+2+gbel3Oc2) built—in shell (ash)
Enter ‘help’ for a list of built—in coMMands.
(initraMfs) blkid
/dev/sda 1: liii I D”024234 fl—b9ee—44f5—a7de—b06c0296b 17d” TYPE”ext2”
/dev/sda2: UUID=”OGiOFf—DUdR—XZBU—vRpU—hNXJ—HjhC—IaOGNq” TYPEZ”LUM2_MeMber”
/dev/sdb: liii IDt”OMb2uh—ZeGO—DRcZ—1DLO—lxXj—CInB—NtJCQzS” TYPEZ”LUM2...MeMber”
(initramfs)
Can anyone help?
Shipu